Portail · Index · FAQ · Rechercher · Membres · Groupes  · S’enregistrer  · Profil · P.M. · Connexion
Impossible de passer "en ligne" avec mon automate

 
Poster un nouveau sujet   Répondre au sujet    Maintenance Industrielle Index du Forum -> Automatisme -> Allen Bradley
Sujet précédent :: Sujet suivant  

Auteur Message
Arnaud SLC500
NOUVEAU MEMBRE
NOUVEAU MEMBRE

Hors ligne

Inscrit le: 13 Oct 2016
Messages: 1
Alsace Masculin

MessagePosté le: 13/10/2016, 22:35    Sujet du message: Impossible de passer "en ligne" avec mon automate Répondre en citant

Bonjour à tous,


Voilà, je viens de récupérer un automate SLC5/04, j'ai réussi à le brancher avec un câble NullModem sur le port RS232, à configurer le port avec RSLinx, et à ouvrir un nouveau projet dans RSLogix. Jusque là tout va bien, mais impossible de passer en ligne : il me donne une erreur 0001h (CRC erroné au niveau de la NVRAM) avec une petite explication qui suggère que c'est la pile qui ne va pas.

J'ai tout débranché, enlevé la pile, court-circuité le condensateur qui est juste à côté, remis la pile, tout rebranché... et maintenant c'est pire : même RSLinx voit l'automate en défaut (en fait, j'ai l'impression qu'il ne le voit même plus du tout).


Auriez-vous une idée du problème et comment le résoudre ?


Merci d'avance,
Arnaud.
Revenir en haut
Auteur Message
Publicité






MessagePosté le: 13/10/2016, 22:35    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Maintenance Industrielle Index du Forum -> Automatisme -> Allen Bradley Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1
Sauter vers:  
Ouvrir la calculatrice scientifique

Recherche Avancée



Contrat Creative Commons
.
Portail | Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2016 phpBB Group
Traduction par : phpBB-fr.com

mtechnik