Portail · Index · FAQ · Rechercher · Membres · Groupes  · S’enregistrer  · Profil · P.M. · Connexion
Automate se fige en fonctionnement Auto

 
Poster un nouveau sujet   Répondre au sujet    Maintenance Industrielle Index du Forum -> Automatisme -> Télémécanique
Sujet précédent :: Sujet suivant  

Auteur Message
Mmaverick5
CONNAISSEUR
CONNAISSEUR

Hors ligne

Inscrit le: 20 Fév 2013
Messages: 43
Vienne Technicien Masculin
Licence: CC-by

MessagePosté le: 05/04/2013, 14:25    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

Bonjour, lorsque mon automate Twido fonctionne en mode automatique, à un moment aléatoire, il va se figer et activer toutes les sorties utilisées dans mon grafcet.

Quelle peut en etre la cause et surtout quelles solutions puis je utiliser ?

Cordialement
Revenir en haut
Auteur Message
Publicité






MessagePosté le: 05/04/2013, 14:25    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Auteur Message
itasoft
DIEU DE LA MAINTENANCE
DIEU DE LA MAINTENANCE

Hors ligne

Inscrit le: 03 Jan 2013
Messages: 553
Lyon itasoft@free.fr AUTOMATICIEN INDEPENDANT Masculin
Licence: CC-by-nc-sa

MessagePosté le: 05/04/2013, 21:15    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

je pense que les sorties sont commandées dans les étapes du grafcet (chose à ne pas faire)
Revenir en haut
Visiter le site web du posteur
Auteur Message
Mmaverick5
CONNAISSEUR
CONNAISSEUR

Hors ligne

Inscrit le: 20 Fév 2013
Messages: 43
Vienne Technicien Masculin
Licence: CC-by

MessagePosté le: 05/04/2013, 21:21    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

Merci pour ta réponse, comment éviter ce problème car je n ai que des relais a faire fonctionner


Ex: %i0.1 fait fonctionner %Q0.1 (bobine du relais )


Que préconises tu ?


Merci 
Revenir en haut
Auteur Message
Mmaverick5
CONNAISSEUR
CONNAISSEUR

Hors ligne

Inscrit le: 20 Fév 2013
Messages: 43
Vienne Technicien Masculin
Licence: CC-by

MessagePosté le: 05/04/2013, 21:25    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

ou sinon dois je realiser mon grafcet comme celà:

%I0.1 -> (*)2

et dans le grafcet postérieur

%X1 -> %Q0.1
Revenir en haut
Auteur Message
itasoft
DIEU DE LA MAINTENANCE
DIEU DE LA MAINTENANCE

Hors ligne

Inscrit le: 03 Jan 2013
Messages: 553
Lyon itasoft@free.fr AUTOMATICIEN INDEPENDANT Masculin
Licence: CC-by-nc-sa

MessagePosté le: 05/04/2013, 21:31    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

-soit hors du grafcet, utiliser le n° de l'étape + les conditions pour activer la sortie EX:   %X1 & %i0.1 --> %Q0.1
-ou alors dans le grafcet, la sortie qui etait activée à l'étape n°x  la desactiver à l'étape suivante 
Revenir en haut
Visiter le site web du posteur
Auteur Message
Mmaverick5
CONNAISSEUR
CONNAISSEUR

Hors ligne

Inscrit le: 20 Fév 2013
Messages: 43
Vienne Technicien Masculin
Licence: CC-by

MessagePosté le: 05/04/2013, 21:34    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

ok merci, c'est super clair comme reponse, c'est cool

tu as deja connu celà, et une autre question, pourquoi une fois que l'automate est sous tension il ne passe pas en run automatiquement
Revenir en haut
Auteur Message
itasoft
DIEU DE LA MAINTENANCE
DIEU DE LA MAINTENANCE

Hors ligne

Inscrit le: 03 Jan 2013
Messages: 553
Lyon itasoft@free.fr AUTOMATICIEN INDEPENDANT Masculin
Licence: CC-by-nc-sa

MessagePosté le: 05/04/2013, 21:38    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

il faut le mettre en RUN depuis TwidoSoft une première fois
Revenir en haut
Visiter le site web du posteur
Auteur Message
Mmaverick5
CONNAISSEUR
CONNAISSEUR

Hors ligne

Inscrit le: 20 Fév 2013
Messages: 43
Vienne Technicien Masculin
Licence: CC-by

MessagePosté le: 05/04/2013, 21:48    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

oui mais quand mon automate n'est plus relie au pc, quand je mets mon installation sous tension, l'automate a run clignotant et donc je ne peux pas lancer mon programme

peut etre aussi à cause que la batterie n'est pas encore charge a 100%
Revenir en haut
Auteur Message
itasoft
DIEU DE LA MAINTENANCE
DIEU DE LA MAINTENANCE

Hors ligne

Inscrit le: 03 Jan 2013
Messages: 553
Lyon itasoft@free.fr AUTOMATICIEN INDEPENDANT Masculin
Licence: CC-by-nc-sa

MessagePosté le: 05/04/2013, 21:55    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

non rien à voir avec la batterie.
normalement une fois qu'il à été mis en RUN depuis TwidoSoft il doit redemarer en RUN à la mise sous tension ???
Revenir en haut
Visiter le site web du posteur
Auteur Message
Mmaverick5
CONNAISSEUR
CONNAISSEUR

Hors ligne

Inscrit le: 20 Fév 2013
Messages: 43
Vienne Technicien Masculin
Licence: CC-by

MessagePosté le: 05/04/2013, 21:57    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

Bah, je pense oui mais pas pour le moment, enfin je ne peux pas te confirmer celà, je n'ai pas l'automate avec moi en tout cas un grand merci pour ton aide

je te tiendrais au courant si j'ai d'autres questions, es tu d'accord ?
Revenir en haut
Auteur Message
itasoft
DIEU DE LA MAINTENANCE
DIEU DE LA MAINTENANCE

Hors ligne

Inscrit le: 03 Jan 2013
Messages: 553
Lyon itasoft@free.fr AUTOMATICIEN INDEPENDANT Masculin
Licence: CC-by-nc-sa

MessagePosté le: 05/04/2013, 21:58    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

ok
Revenir en haut
Visiter le site web du posteur
Auteur Message
Mmaverick5
CONNAISSEUR
CONNAISSEUR

Hors ligne

Inscrit le: 20 Fév 2013
Messages: 43
Vienne Technicien Masculin
Licence: CC-by

MessagePosté le: 05/04/2013, 21:59    Sujet du message: Automate se fige en fonctionnement Auto Répondre en citant

tu m'as l'air d'etre caler sur twido

MERCI
Revenir en haut
Auteur Message
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 22:41    Sujet du message: Automate se fige en fonctionnement Auto

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Maintenance Industrielle Index du Forum -> Automatisme -> Télémécanique Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1
Sauter vers:  
Ouvrir la calculatrice scientifique

Recherche Avancée



Contrat Creative Commons
.
Portail | Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2016 phpBB Group
Traduction par : phpBB-fr.com

mtechnik