Portail · Index · FAQ · Rechercher · Membres · Groupes  · S’enregistrer  · Profil · P.M. · Connexion
tempo sur PL7 !!! help me

 
Poster un nouveau sujet   Répondre au sujet    Maintenance Industrielle Index du Forum -> Automatisme -> Télémécanique
Sujet précédent :: Sujet suivant  

Auteur Message
bouffy01
NOUVEAU MEMBRE
NOUVEAU MEMBRE

Hors ligne

Inscrit le: 12 Juil 2010
Messages: 4
lille technicienne Féminin

MessagePosté le: 25/08/2010, 17:38    Sujet du message: tempo sur PL7 !!! help me Répondre en citant

Help
bonjour,

Etant débutante sur PL7 et n'étant pas une pro de la programmation, j'ai quelques petits soucis quant à la réalisation de programmes en ladder.

- on a 3 lampes ( Q1.0, Q1.1, Q1.2).  Lorsqu'une personne sonne (I1.1),elles doivent s'allumer avec un décalage de 5s et rester maintenu ensemble 10s.
Je n'arrive pas à faire la programmation des tempos.

merci de votre aide.


- je dois aussi faire la programmation avec une seule tempo et de bloc de comparaison.
merci

Allez les automaticiens, venez en aide à une pauvre jeune fille  !!!!
Revenir en haut
Auteur Message
Publicité






MessagePosté le: 25/08/2010, 17:38    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Auteur Message
xave76
NOUVEAU MEMBRE
NOUVEAU MEMBRE

Hors ligne

Inscrit le: 07 Mai 2010
Messages: 15
france rouen 76 formateur electrotech

MessagePosté le: 25/08/2010, 22:09    Sujet du message: tempo sur PL7 !!! help me Répondre en citant

Déjà, tu as un souci dans l'affectation de tes entrées / sorties.

Q1.0 et I1.0 c'est physiquement impossible
Revenir en haut
Auteur Message
bouffy01
NOUVEAU MEMBRE
NOUVEAU MEMBRE

Hors ligne

Inscrit le: 12 Juil 2010
Messages: 4
lille technicienne Féminin

MessagePosté le: 25/08/2010, 22:17    Sujet du message: tempo sur PL7 !!! help me Répondre en citant

pardon, c'est I2.1 !!!
Revenir en haut
Auteur Message
xave76
NOUVEAU MEMBRE
NOUVEAU MEMBRE

Hors ligne

Inscrit le: 07 Mai 2010
Messages: 15
france rouen 76 formateur electrotech

MessagePosté le: 25/08/2010, 22:49    Sujet du message: tempo sur PL7 !!! help me Répondre en citant

j'ai ma petite idée.

je te fais ca sur pl7 pro demain et je te met un imp écran car je ne dispose pas de pl7 pro sur ce pc
Revenir en haut
Auteur Message
mat31
NOUVEAU MEMBRE
NOUVEAU MEMBRE

Hors ligne

Inscrit le: 08 Juil 2010
Messages: 12
TOULOUSE Technicien de maintenance Masculin

MessagePosté le: 28/08/2010, 16:22    Sujet du message: tempo sur PL7 !!! help me Répondre en citant

Salut bouffy01 bon j'ai fais le programme avec les blocs comparaison. Par contre dans ton adressage il doit y avoir une erreur en principe les entrées sont %I1. et les sorties sont %Q2. 


Voici ci dessous le programme avec les blocs comparaison. Bon je n'ai pas eu l'occasion de le tester mais normalement ça doit fonctionner.


[img]http://img.xooimage.com/files24/4/4/f/proglampes-1fc25b6.jpg[/img]

Par contre je viens de m'apercevoir d'une erreur sur la tempo. J'ai mis une valeur de présélection (TM.P) de 5s mais dans ce cas là il faut une valeur au moins supérieure à 20s pour pouvoir allumer tes trois lampes en même temps.


Si jamais tu as des soucis n'hésite pas a demander.
Revenir en haut
Auteur Message
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 19:17    Sujet du message: tempo sur PL7 !!! help me

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Maintenance Industrielle Index du Forum -> Automatisme -> Télémécanique Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1
Sauter vers:  
Ouvrir la calculatrice scientifique

Recherche Avancée



Contrat Creative Commons
.
Portail | Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2016 phpBB Group
Traduction par : phpBB-fr.com

mtechnik